Circuitbenders Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Missing images / icons  (Read 4637 times)

Circuitbenders

  • crustypaul
  • Admin
  • This person is dangerously insane.
  • *****
  • Karma: 1102
  • Offline Offline
  • Posts: 2440
    • Circuitbenders.co.uk
Missing images / icons
« on: October 14, 2010, 01:06:24 PM »

Is everyone else getting missing images on this forum recently? As far as i can see some peoples avatars seem to be pointing to images that have vanished, and there are some notification or navigation buttons etc that come up with a missing image icon. If i go into my PM's all the icons are missing. The trouble is, i don't actually know what they were so its going to be a bit tricky to replace them.

Is this just me or is everyone else getting it as well?
Logged
i am not paid to listen to this drivel, you are a terminal fool

Circuitbenders

  • crustypaul
  • Admin
  • This person is dangerously insane.
  • *****
  • Karma: 1102
  • Offline Offline
  • Posts: 2440
    • Circuitbenders.co.uk
Re: Missing images / icons
« Reply #1 on: October 31, 2010, 04:10:06 PM »

i've narrowed this down to a problem with google chrome, but i'm guessing other people aren't getting the same thing.
Logged
i am not paid to listen to this drivel, you are a terminal fool

Ciderfeks

  • Way to much time on his hands
  • **
  • Karma: 3
  • Offline Offline
  • Posts: 88
Re: Missing images / icons
« Reply #2 on: October 31, 2010, 11:09:00 PM »

Everything looks fine through Opera. Well everything here at least  ::)
Logged