Circuitbenders Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Forum is a bit messed up  (Read 5345 times)

Circuitbenders

  • crustypaul
  • Admin
  • This person is dangerously insane.
  • *****
  • Karma: 1102
  • Offline Offline
  • Posts: 2436
    • Circuitbenders.co.uk
Forum is a bit messed up
« on: April 17, 2010, 01:03:08 AM »

If you're reading this you've probably noticed that the forum is a bit messed up at the moment. Don't panic, this isn't the result of a massive failure on the design front and it won't be staying like this with any luck. This is the result of moving the site to a new server and some things lagging behind or just not working quite right yet. With any luck this will be sorted out by the end of today but i wouldn't count on it  :-\
Logged
i am not paid to listen to this drivel, you are a terminal fool

SineHacker

  • Kicks like the DADDY!
  • ****
  • Karma: 8
  • Offline Offline
  • Posts: 225
Re: Forum is a bit messed up
« Reply #1 on: April 17, 2010, 01:34:29 AM »

is it messed up at the moment? i thought this was just a new look
Logged
yum, plastic sinewaves

Circuitbenders

  • crustypaul
  • Admin
  • This person is dangerously insane.
  • *****
  • Karma: 1102
  • Offline Offline
  • Posts: 2436
    • Circuitbenders.co.uk
Re: Forum is a bit messed up
« Reply #2 on: April 17, 2010, 02:54:37 AM »

hmmm, it seems to have mostly come back but theres still some wierd stuff going on. For some reason there appear to be green block outlines on some threads and some buttons aren't showing up right.  ::)
Logged
i am not paid to listen to this drivel, you are a terminal fool

SineHacker

  • Kicks like the DADDY!
  • ****
  • Karma: 8
  • Offline Offline
  • Posts: 225
Re: Forum is a bit messed up
« Reply #3 on: April 17, 2010, 03:18:28 AM »

it seems back to normal now
Logged
yum, plastic sinewaves

Circuitbenders

  • crustypaul
  • Admin
  • This person is dangerously insane.
  • *****
  • Karma: 1102
  • Offline Offline
  • Posts: 2436
    • Circuitbenders.co.uk
Re: Forum is a bit messed up
« Reply #4 on: April 17, 2010, 05:59:20 PM »

those green blocks at the bottom of each board showing the icon explanations are winding me up though. I'm sure the background of that area didn't used to be green. Its a problem in the css somewhere but can i track it down? grrrrr!  >:(
Logged
i am not paid to listen to this drivel, you are a terminal fool

SineHacker

  • Kicks like the DADDY!
  • ****
  • Karma: 8
  • Offline Offline
  • Posts: 225
Re: Forum is a bit messed up
« Reply #5 on: April 18, 2010, 12:00:22 PM »

i've got a css problem on my website where one banner doesn't align with another, I gave up on trying to solve it after about a year  :D
Logged
yum, plastic sinewaves