Circuitbenders Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: HR-16 output problem  (Read 2850 times)

ArpSolina

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
HR-16 output problem
« on: February 26, 2014, 06:45:24 PM »

Hi,

I have the following problem with my HR-16: when I plug two audio cables into Out 1 left and right outputs, I only have sound on the left output, no sound on right output. When I unplug the left cable, then I get sound on the right output. When I only plug the left cable, I have the same sound as when I plug both the audio cables. Out 2 works as expected, I have sound on both the left and right output in stereo. Off course, I have checked the MIX panning options, and the global and individual pad volume levels. Should be an easy one for HR-16 guru's  ;)

Thanks for your help.
Bernard
Logged

ArpSolina

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Re: HR-16 output problem
« Reply #1 on: April 24, 2014, 11:03:30 PM »

PROBLEM RESOLVED!  8)

The problem was a faulty volume pot. The right channel was broken (infinite resistance on the right channel, so the volume was always at 0). Moreover, it was not the original pot. This one was 50K pot, and the wiring was wrong too.

Well, I replaced it with a new stereo exp. 10K pot and everything is working perfectly now. (a linear 20K pot could have been better, though)

Regards,
Bernard
Logged

JZA

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: HR-16 output problem
« Reply #2 on: November 14, 2014, 04:25:23 AM »

u might want to put a 10k resistor on that aswell to give you the 20k u want !!  or maybe the small variable tuning resistor !!
Logged