Circuitbenders Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Weird lockup on HR-16 during LTC1799 installation  (Read 590 times)

johnny_dub

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Weird lockup on HR-16 during LTC1799 installation
« on: February 17, 2019, 09:33:54 PM »

Hi Guys,
I installed the circuitbenders.co.uk LTC1799 chip in my HR-16 and everything worked perfect for about 5 minutes. While i was testing the master pitch functionality I realized
I suddently can't stop the sequencer for some reason, so I switched the machine off and since then the machine doesn't boot anymore. The screen is stuck only showing a  _  ??!
https://ibb.co/YjRnR8S
I looked for shorts in my soldering but couldn't find anything...then i removed the pitch mod completely to see if that helps no luck at all.
Did anyone ever run in this problem with the HR-16 not booting but only showing a " _ " on the LCD. Did maybe the SRAM fail or some other part?
I would be very happy if someone could point me in the right direction what could be wrong with my device as i would love continue working on it.
Thanks a lot for your help.
« Last Edit: February 17, 2019, 09:42:19 PM by johnny_dub »
Logged

johnny_dub

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: Weird lockup on HR-16 during LTC1799 installation
« Reply #1 on: February 17, 2019, 10:39:01 PM »

I got it back to life with the self test from the service manual. :)
Logged

Circuitbenders

  • crustypaul
  • Admin
  • This person is dangerously insane.
  • *****
  • Karma: 1102
  • Offline Offline
  • Posts: 2446
    • Circuitbenders.co.uk
Re: Weird lockup on HR-16 during LTC1799 installation
« Reply #2 on: February 22, 2019, 05:07:41 PM »

I'm not sure why that would help.
Are you sure you weren't trying to run the clock speed too fast?
Logged
i am not paid to listen to this drivel, you are a terminal fool

johnny_dub

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: Weird lockup on HR-16 during LTC1799 installation
« Reply #3 on: March 01, 2019, 07:52:22 PM »

Yes...pretty sure. And i have a switch to the standard clock also....the problem remained. The self test erases the memory...don't know why but it helped..had no problems since then. thanks for the answer. :)
Logged